# Maintainer: Drew DeVault <sir@cmpwn.com>
_name=humanize
pkgname=py3-humanize
pkgver=0.5.1
pkgrel=1
pkgdesc="Humanize is a modest package contains various common humanization utilities"
url="https://github.com/jmoiron/humanize"
arch="noarch"
license="MIT"
depends="python3"
makedepends="py-setuptools"
source="https://pypi.python.org/packages/source/h/${_name}/${_name}-${pkgver}.tar.gz"
builddir="$srcdir/${_name}-${pkgver}"
check() {
cd "$builddir"
python3 setup.py check
}
package() {
cd "$builddir"
python3 setup.py install --root="$pkgdir" --optimize=1
}
sha512sums="2727268d9fc7b393228f7eb9e71a5c881988ec56e265ddf83613fe57116da3aaad70d2417db4cef8a8c40cb73753eb2c2bd775d3cd25c2de751cb61373f0a551 humanize-0.5.1.tar.gz"