# Maintainer: Drew DeVault <sir@cmpwn.com>
_name=orderedmultidict
pkgname=py3-orderedmultidict
pkgver=0.7.5
pkgrel=1
pkgdesc="Ordered multivalue dictionary that retains method parity with dict."
url="https://github.com/gruns/orderedmultidict"
arch="noarch"
license="Unlicense"
depends="python3 py3-six"
makedepends="py-setuptools"
source="https://pypi.python.org/packages/source/o/${_name}/${_name}-${pkgver}.tar.gz"
builddir="$srcdir/${_name}-${pkgver}"
check() {
cd "$builddir"
python3 setup.py check
}
package() {
cd "$builddir"
python3 setup.py install --root="$pkgdir" --optimize=1
}
sha512sums="ec6f738b1199d8f06c7895737335b13e172059c13253703c2ab64dc9dac8f17ad6dc3a81e5768eea1698a88143be1bfc707512db31171a6190d29e67fb934fac orderedmultidict-0.7.5.tar.gz"