# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=sr.ht-nginx
pkgver=0_git20200914
_commit=56d557e60eac8a921f340e7cfa0cffd42cf763de
pkgrel=1
pkgdesc="sr.ht common nginx files"
url="https://git.sr.ht/~sircmpwn/sr.ht-nginx"
arch="noarch"
license="AGPLv3"
depends="nginx"
source="
https://git.sr.ht/~sircmpwn/sr.ht-nginx/archive/$_commit.tar.gz
"
builddir="$srcdir/$pkgname-$_commit"
options="$options !check"
build() {
true # no-op
}
package() {
mkdir -p "$pkgdir"/var/www
install -Dm644 robots.txt "$pkgdir"/var/www/robots.txt
}
sha512sums="2a5e8d9e3caec0097b3feddff2fc190f3e51b3bfd6f9d25fb024baed2d5411f34e624ede5f6b3c44a0fb91f556c04550ae0d3307733cf06862edec09457368c7 56d557e60eac8a921f340e7cfa0cffd42cf763de.tar.gz"