# Maintainer: Drew DeVault <sir@cmpwn.com>
_name=stripe
pkgname=py3-stripe
pkgver=2.12.0
pkgrel=0
pkgdesc="An easy whitelist-based HTML-sanitizing tool"
url="https://github.com/stripe/stripe-python"
arch="noarch"
license="MIT"
depends="python3"
makedepends="py-setuptools py3-requests"
source="https://pypi.org/packages/source/s/stripe/stripe-$pkgver.tar.gz"
builddir="$srcdir/${_name}-${pkgver}"
check() {
cd "$builddir"
python3 setup.py check
}
package() {
cd "$builddir"
python3 setup.py install --root="$pkgdir" --optimize=1
}
sha512sums="78237c72224fc8facd0c247671c0e2deb66dc8dc46c446cfa7e8b83cce5ca99a52fec320ef59ae0ece47c54a48120de16e4393e269db9c74542c8165eeb96d2e bleach-2.0.0.tar.gz"