# Maintainer: Drew DeVault <sir@cmpwn.com>
pkgname=py3-orderedmultidict
_pyname=orderedmultidict
pkgver=1.0.1
pkgrel=0
pkgdesc="Ordered multivalue dictionary that retains method parity with dict."
url="https://github.com/gruns/orderedmultidict"
arch="noarch"
license="Unlicense"
depends="python3 py3-six"
makedepends="py3-setuptools"
_pypiprefix="${_pyname%${_pyname#?}}"
source="https://files.pythonhosted.org/packages/source/$_pypiprefix/$_pyname/$_pyname-$pkgver.tar.gz"
builddir="$srcdir/$_pyname-$pkgver"
build() {
python3 setup.py build
}
check() {
python3 setup.py check
}
package() {
python3 setup.py install --root="$pkgdir" --optimize=1
}
sha512sums="5a826bb46dfe9d7e6e2159bf545612a35dd0f1bb5817c1fd78e0f3f4019f9144b36be94af08f87e881a310f593091df09702d001624c377f559a30f64b219c24 orderedmultidict-1.0.1.tar.gz"